アイドルマスターSP FW5.05要求

Emu on PSPさんの記事によりますと、今日発売のアイドルマスターSPにて、FWバージョン5.05を要求してくるとのこと。
これに伴ってなのか、アイマスはCFW導入済みのPSPではプレイできなくなっているようです。
尚、FW5.05は、公式からは発表になっていないようです。
未発表のFW5.05がアイマスSPに入っているのは驚きですね。

これはやはり、CFW対策なのでしょうかね。
アイマスをやろうとしている方は、公式FWに戻さないといけなくなりましたね。
アンブリックツールがある人は、さほど困ることはないですが、そうでない人は作っておいたほうが良いかもしれません。
若しくは、CFWで対応してくれるのを願うしかありませんね。

スポンサードリンク
Pocket

Comments are closed.